// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)"\d+""#).unwrap();
let string = "{
\"1\" : 12,
\"2\" : 24,
\"3\" : 36,
\"4\" : 44,
\"5\" : 138,
\"6\" : 195,
\"7\" : 127,
\"8\" : 91,
\"9\" : 52,
\"10\" : 45,
\"11\" : 21,
\"12\" : 15
}";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}