Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\b(t(?:\w{4})\d{3})\b
/
g
Input 1
1
New
SELECT tcmcs003.*, tccom130.nama, tccom705.dsca, tcmcs052.dsca, tccom100.nama FROM tcmcs003, tccom130,tccom705,tcmcs052,tccom100 WHERE tcmcs003.cadr REFERS TO tccom130 AND tcmcs003.casi REFERS TO tccom705 AND tcmcs003.cprj REFERS TO tcmcs052 AND tcmcs003.bpid REFERS TO tccom100 ORDER BY tcmcs003._index1
Substitution
$1XXX
SELECT tcmcs003.*, tccom130.nama, tccom705.dsca, tcmcs052.dsca, tccom100.nama FROM tcmcs003, tccom130,tccom705,tcmcs052,tccom100 WHERE tcmcs003.cadr REFERS TO tccom130 AND tcmcs003.casi REFERS TO tccom705 AND tcmcs003.cprj REFERS TO tcmcs052 AND tcmcs003.bpid REFERS TO tccom100 ORDER BY tcmcs003._index1