$re = '/>".*?(".*?")/';
$str = '>"ghhjk"abc"qwdfsdfgf"sdf""<';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;