const regex = /[,.]/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[,.]', 'gm')
const str = `23000,20
23000,30
1300,20
100
161,43256
23123000,20`;
const subst = `.`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);