$re = '/(?i)(?:adafruit)/m';
$str = 'adafruit_api_key = "x-xfiu9qulytekagka60cn2ey1rrrba4"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);