\s*any whitespace character, repeated any number of times
Positive Lookahead(?=(\=(?!\=))) \=the literal = (6110 / 758 / 3D16)
\=the literal = (6110 / 758 / 3D16)
Negative Lookbehind(?<!\=) \=the literal = (6110 / 758 / 3D16)
\=the literal = (6110 / 758 / 3D16)
\s*any whitespace character, repeated any number of times
\$the literal $ (3610 / 448 / 2416)
_REQUESTthe literal text _REQUEST (case insensitive) \[the literal [ (9110 / 1338 / 5B16)
.*any character (except for line terminators), repeated any number of times
\]the literal ] (9310 / 1358 / 5D16)