Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<(\w*?)>
/
g
Test String
New
<soapenv:Envelope...> <soapenv:Header/> <soapenv:Body> <urn:ClosedRequest> <ExternalApplicationNumber>4816</ExternalApplicationNumber> <PersonDataList> <!--1 or more repetitions:--> <PersonData> <PersonExternalIdentifier>sa1</PersonExternalIdentifier> <EligibilityEndDate>2017-12-31</EligibilityEndDate> <!--Optional:--> <ReasonCode>60</ReasonCode> <PersonDeathDate>2015-09-02</PersonDeathDate> </PersonData> </PersonDataList> </urn:ClosedRequest> </soapenv:Body> </soapenv:Envelope>