$re = '/^\s*Lines:\s+(\d+.\d+\%)/';
$str = '
Lines: 95.95% (2130/2220)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);