re = /<\/?[^b]*?>/m
str = 'My awesome <b>thing!</b> is not <i>italic</i>.'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result