Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(SYS_FBA_)([A-Z_])+?([A-Z_1-9])*_([0-9]{5,6})
/
gm
Input 1
1
New
SYS_FBA_TCRV_IDX1_36953 SYS_FBA_TCRV_36953
Substitution
\1HIST_\4