Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
(?i)(password["',=]+)[^"',]+(["',]*)
`
gm
Input 1
1
New
{ "Env": [ "RELEASE_CHANNEL=stable", "PASSWORD=qwerty!@#$%*^&()-_=+~<>.:;?/\|QWERTY", "LOG_LEVEL=info", "NODENAME=mynode", "PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin" ], }