re = /(?i)(password["',=]+)[^"',]+(["',]*)/m
str = '{
"Env": [
"RELEASE_CHANNEL=stable",
"PASSWORD=qwerty!@#$%*^&()-_=+~<>.:;?/\\|QWERTY",
"LOG_LEVEL=info",
"NODENAME=mynode",
"PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"
],
}
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end