package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)b[0-9]{4}(*SKIP)(*F)|[^a-z_]`)
var str = `b7001_cp_parc_venc_fluxo_1234
b7001_cp_parc_venc_fluxo_1234 b7001_cp_parc_venc_fluxo_1234`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}