const regex = new RegExp('[明天|几点钟|时候]*[退房][的时间|几点钟|?]*[吗|啊|呢]*', 'gm')
const str = `退房。
我要退房。
退房时间。
几点钟退房。
嗯,延迟退房。
延迟退房。
嗯,退房。
我退房。
最晚几点退房?
请问退房时间。
退房时间是什么时候?
一点退房。
七点退房么?
七退房到两点吗?
下午几点退房?
下是两点之前退房嘛。
不退不退房了。
两点之前退房可以吗?
中午几点可以退房。
中午几点退房。
九零吧,退房。
价格里面不退了车来。
会员退房是几点钟啊。
你中午几点退房。
你们这几点退房?
你们这里退房是几点钟啊。
你们那几点可以退啊,最晚几点退房。
你好,一般要求几点退房。
你好,咱们就是退房最晚是几点退呢。
你好,我想请问一下几点退房。
你好,我想问一下这个几点退房。
你好,我想问一下那个早上我们一般是几点退房,十二点以前是吗?
你好,我想问下几点退房。
你好,我等一下就退房了。
你好,我问一下那个就是退房的时间。
你好,请问一下那个退房时间是几点,明天。
你好,请问什么是什么时候退房?
你好,请问退房是几点?
你好,退房时间是什么时候?
你好,那个你们十分钟退房啊。
你好,那个明天下午退房,最迟几点?
你好,那个要二零九退房,查房吗?
你好,问一下几点退房。
你好,问一下最晚几点退房?
你好,问一下,我这我这个房间的话最晚退房几点?
你我们正常退房几点。
你这个退房是我直接走就可以是吧。
你这样好了,我就是我就退房了,好吧。
八零八退房。
几点可以退房呀。
几点退房。
几点退房呀?
几点退房啊?
午两点退房。
可以两点前退房吗?两点。
可以延迟到一点钟退房吗?
吧,幺五房间退房。
呃,喂,你好,我们现在我们现在退房,谢谢。
呃,延长退房。
呃,想问一下几点退房。
呃,这是退房时间是几点。
呃,退房时间最晚可以到几点?
咱们这儿最晚几点退房?
咱们这边是几点退房。
哎,你好,你们这边是两点退房,是么?
哎,你好,就是我我这个房间一个位吗的那个时尚电视我订了很长时间的饭了,在一直没有送是还给送,还给不给送,你报退了也可以。
哎,你好,就这边退房是几点?
哎,你好,我们最晚几点退房?
哎,你好,我想定一下,下午两点钟退房。
哎,你好,我想延迟退房到下午四点可以的吧。
哎,你好,我想问一下你们最迟是什么时间退房啊?
哎,你好,我想问一下那个什么时候退房啊?退房时间是多少?
哎,你好,我想问一下,我这边可以延迟到几点退房。
哎,你好,我问一下你们这是几点钟退房。
哎,你好,我问一下这边是几点退房。
哎,你好,请问最晚几点退房。
哎,你好,退房。
哎,你好,那个九五要你九五六是九七要的,你查房吗?我住好多的退房。
哎,你好,那个这边几点退房。
哎,你好,问一下那个几点退房。
哎,我现在能能,能那个退房走吗?
哎,我这个几点退房啊。
哎,我这个房子最晚几点能退。
哎,我问一下几点退房,然后是。
哎,我问一下那个退房时间几点钟。
哎,这个要五六零房间退房,请茶叶。
哦,我想问一下,就是那个,嗯,待会退房了,可以把东西寄存一下吗?
哦,这个房间退房。
哦,退房。
唉唉,我想问一下我们这个房间最晚可以退房到几点?
唉,你们退房是几点?
唉,你好,呃我们是今天退房,我们马上十二点的还没吃饭,我晚点退房行吗?
唉,你好,嗯,我这边需要延迟退房,可以吗?
唉,请问下你们那个是退房是几点是吧?
啊通知前台吧,加床退掉。
啊,你好,我想咨询一下,就是那个,嗯,我我老是是同一间房间,然后我老是明天是赶飞机,我想我明天可以帮她办一下退房吗?
啊,你好,我想问退房时间是两点吗?
啊,你好,请问一下那个最晚退房时间是几点啊?
啊,我想我想延迟退房延迟一会退房。
啊,我想问一下你们这个几点退房啊。
啊,我是那个本来是住两天,我现在住一天我就大概两点钟那个退房。
啊,我那个幺零幺七帮我那个查一下房,我退房。
啊,最迟那个间退房。
啊,退房的时间是几点?
啊,退房需要用车。
喂,你好,唉,我想问一下我们金卡的话最晚是几点钟可以退房。
喂,你好,嗯,我你帮我转到前台,可以吗,我想提早一天退房。
喂,你好,我们这儿几点退房啊。
喂,你好,我想问一下你们这个酒店是几点钟退房的是下午十二点还是下午两点规定。
喂,你好,我这个房间可以延迟到两点钟退房吗?
喂,你好,我问一下最晚几点退房。
喂,你好,这边最晚几点退房。
喂,我想问一下这房间可以几点退。
喂,那个几顶退房啊?
嗯清楚三间最晚退退款退房时间是几点。
嗯规定的退房时间是几点。
嗯,五二六可以退房了给查房。
嗯,你好,我想那个咨询一下那个退房的是你们帮我接下前台。
嗯,你好,我想问一下退换一个房间吗?
嗯,几点退房。
嗯,几点退房,你们这边。
嗯,几点钟退房。
嗯,几点钟退房的?
嗯,帮我服务生退一下行李,谢谢。
嗯,帮我问一下退房时间。
嗯,平时是几点退房。
嗯,您好,我想问一下可不可以延迟退房到下午两点。
嗯,您好,这边是几点退房。
嗯,我们几点钟退房。
嗯,我想要说一下,就是我这个房间,嗯两点前退可以吗?
嗯,我想请问一下你们退房时间是多少?
嗯,我想问一下我们是几点钟退房。
嗯,我想问一下我的房间几点退房?
嗯,我想问一下,我这个房间是几点退二点二两点。
嗯,我朋友已经衬衫在是要六要六房间的,然后她当时洗完已经退房。他说,把那个车放到我房间,但是我房间没有。
嗯,我的房间几点退房?
嗯,我的房间的话退。
嗯,我这我幺零零幺房间内有一个床登陆,他是坏的不亮,回头我跟你说一下,别回头退房的时候有啥纠纷?
嗯,我这方面是订了明天退房是吗?
嗯,我退房时间两点钟啊,跟您说一下可以吧。
嗯,房是几点退啊。
嗯,最晚几点退房。
嗯,最晚几点钟退房。
嗯,最晚退房时间是多久?
嗯,请问一下这个房间可以延迟到两点半退房吗?
嗯,请问什么时候退房?
嗯,请问这边是不是两点退房。
嗯,请问这边是不是两点钟退房吗?
嗯,请问退房时间是多少点?
嗯,请问问一下那个这边最晚退房时间是什么时候?
嗯,这是几点退房。
嗯,退房时间。
嗯,退房时间是几点。
嗯,那个什么,我两点钟退房,可以吗?
嗯,那个退房时间是什么时候?
好,你们的退房时间是几点。
好,请问退房的时间是什么时候?
客房部退房。
对方退房。
就是那个退房的时间可以改到两个点。
帮我延迟退房一点钟。
帮我拿两三退过来吧。
幺七幺零退房。
应该几点退房。
延时退房。
延时退房到几点?
延迟到下午三点退房。
延迟退房到几点?
延长退房时间。
怎么是几点可以退还啊。
怎么被退房?
您好,我想问一下那个就是呃退房时间是几点。
您好,我想问一下,嗯,我的房间可不可以晚一点退房。
您好,请问一下酒店几点退房。
您好,退房。
我不要保险,保险箱打开,我要等到退房。
我们退房时间是几点。
我就要那个九零三退房,找那个那什么还不来呢。
我就问一下,我那个刚住进来那个,那个登记两夜要是住一夜还是给退步退了。
我想请问一下你们这里几点钟退房啊?
我想退房。
我想问一下几点钟退房啊?
我想问一下我们可不可不可以延迟到一点退房啊。
我想问一下最晚退房时间是几点呢?
我想问一下那个是会员几点退房。
我想问一下金卡会员可以延迟几个小时退房。
我想问几点退房,正常。
我现在我们这几点退房?
我的房间能到两点退吗,中午。
我要延迟到两点钟退房。
我这个房间几点退房?
我这个房间可不可以两点钟才退房。
我这个房间最晚几点退房。
我这个房间最晚几点钟退房。
我这个房间需要下午延续到两点退房。
我退房时间,延后到一点可以吧。
我退房,再来查房了吧?
我那个房间退房的时间是多久啊?七二八。
我问一下几点退房。
我问一下我们那个退房是两点是什么时间?
我问一下这个我这边最迟几点退款。
我问一下退房世时间,有什么要求没有啊。
我问一下,我那个中午退是到几点?
房间两点退房,可以么?
房间帮我打扫一下,今天不退房。
房间延迟到下午六点退房。
房间是什么时候退房?
房间是几点退?
房间最迟几点退房?
把加床退了。
明天几点退房。
明天退房。
是什么时候退房可以。
是几点退房?
晚退房。
最晚几点退房。
最晚几点退房啊?
最晚现在退房。
最晚退房时间,什么时候?
楼上七零七退房。
正常要求几点退房?
正常退房,提前。
点钟退房啊。
现在想赶快要洗衣服,那收一下吧,因为我明天退房,明天中午也要。
等我问一下那个我们退房是几点钟。
能延时退房吗?
要退房。
请你帮我查一下,我这个房间最晚的退房时间是几点?
请最晚可以几点钟退房。
请退房是几点?
请问一下你们这是什么时候退房啊?
请问一下几点钟退房。
请问一下我们退还时间几点?
请问一下最晚几点退房?
请问一下那个几点退房就不收房费不收半天的房费。
请问一下,我这房间是最迟几点退房啊?
请问几点退房。
请问几点钟退房。
请问我今天晚上的房费可以退掉吗?
请问我延长退房时间。
请问有退热贴吗。
请问酒店酒店几点退房呀。
还可以退房吗?
这个房间几点钟退房啊?
这个房间退掉。
这个最近退房。
这样我马上退房啊,没有十二点的吗,我想说一声号码下来啊,我那个转到前台怎么样?
这边房间是几点之前退房。
这里是几点退房啊?
这里是几点退房的。
这里退房这样的几点钟?
退房七顶。
退房了,我把房卡都流在都流的房间了,但是拿下取消啊。
退房时间两点。
退房时间是几点。
退房时间是几点?
退房来查房。
退房查房。
退房的时间。
退房退房起来检查房间。
送个电话过来不快看,我退下的的。
那个你们这边是几点退房。
那个咱们那个退房,大概是中午几点退房。
那个我想问一下,就是咱们那个下午退房是几点?
那个我要晚一点再决定是退房还是续房,大概反证一点之前吧,好吧。
那个最迟什么时间退房啊?
那个退单负一。
那个退房能一点退房吗?
酒店退房时间是几点?
问一下这个退房最晚时间是几点?
问他这个房间退房的时间是几点多?
零七退房。
零八五六延迟退房。
额,你这哪个仆人上来那个二零二零我打这个房给退了,就莱卡给下去。
额,帮我退下二零幺幺的房间?`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
while ((m = regex.exec(str)) !== null) {
// This is necessary to avoid infinite loops with zero-width matches
if (m.index === regex.lastIndex) {
regex.lastIndex++;
}
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}