#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(vendor\/devowl-wp\/[^\/]+\/languages\/frontend\/json\/)devowl-wp-"
Local $sString = "/var/www/html/wp-content/plugins/real-category-library/vendor/devowl-wp/real-product-manager-wp-client/languages/frontend/json/devowl-wp-real-product-manager-wp-client-de_DE_formal-vendor-devowl-wp-real-product-manager-wp-client.json"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)