package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+)\s+(\w+).*`)
var str = `bla morebla evenmorebla
bla morebla evenmorebla`
var substitution = "[\\command1{\1}] \\command2{\2}"
fmt.Println(re.ReplaceAllString(str, substitution))
}