$re = '/(\w+)\s+(\w+).*/';
$str = 'bla morebla evenmorebla
bla morebla evenmorebla';
$subst = "[\\command1{\1}] \\command2{\2}";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;