Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\s[a-zA-Z]{6}[0-9]{8}\s){1}
/
g
Input 1
1
New
sdfs sdfs FLBREV00022230 dsfsdfs sdfsf FLBREV00022234