+matches at least one character from the set below:
\na line-feed (newline) character (ASCII 10)
\s+a Unicode whitespace character, repeated at least once
public function the literal text public function (case sensitive) +matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
(the literal ( (4010 / 508 / 2816)
Character Class[a-zA-Z0-9=',]+ +matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
=the literal = (6110 / 758 / 3D16)
'the literal ' (3910 / 478 / 2716)
,the literal , (4410 / 548 / 2C16)
)the literal ) (4110 / 518 / 2916)
\n+a line-feed (newline) character (ASCII 10), repeated at least once
\s+a Unicode whitespace character, repeated at least once
{the literal { (12310 / 1738 / 7B16)
\na line-feed (newline) character (ASCII 10)
.+?any Unicode character, repeated at least once
\n+a line-feed (newline) character (ASCII 10), repeated at least once
\s+a Unicode whitespace character, repeated at least once
}the literal } (12510 / 1758 / 7D16)
s modifier: single line. Allows a dot to match line terminators