Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\b(25[0-5]|2[0-4][0-9]|1[0-9]{2}|[1-9][0-9]|[0-9])\b(\.\b(25[0-5]|2[0-4][0-9]|1[0-9]{2}|[1-9][0-9]|[0-9])\b){3}
/
gm
Input 1
1
New
192.168.178.1 192.168.178.2 200.200.200.200 255.255.255.255 200.200.200.200 200.200.200.200 200.200.256.200 200.200.200.200. 200.200.200 200.200.200.2d0 100.100.020.100 -1.0.0.0 200000000000000000000000000000000000000000000000000000000000000000000000000000.200.200.200 Insgesamt 13