#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\"(email|phone)\":[^,]*,?"
Local $sString = ""email": abc@rrr.ttt," & @CRLF & _
""phone":"1234545353""
Local $sSubst = ""$1":"****""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)