// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"([^\s\w",](?:br\W*\s*)+)"$"#).unwrap();
let string = "\"hey, here i am<br /> test<br /><br />
\"";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}