re = /(?s)"(\S+)"\s*=\s*"(.*?)"/
str = '/* Remove */
"REMOVE" = "Lös \\
ch \\
en \\
";
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end