#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.+)$"
Local $sString = "Paragraph 1" & @CRLF & _
"" & @CRLF & _
"paragraph 2"
Local $sSubst = "<p>\1</p>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)