using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"s\/(.+)\/(.+)\s";
string substitution = @"$1 is cooler than $2\n";
string input = @"s/spambot/cool
s/that/this
s/you/everyone
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}