const regex = /s\/(.+)\/(.+)\s/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('s\\\/(.+)\\\/(.+)\\s', 'g')
const str = `s/spambot/cool
s/that/this
s/you/everyone
`;
const subst = `$1 is cooler than $2\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);