using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[A-Za-z].[A-Za-z0-9]*";
string input = @"1a
a1
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}