Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([a-zA-Z\:]){4,100}([a-zA-Z0-9]{8}[:-]([a-zA-Z0-9]{4}[:-]){3}[a-zA-Z0-9]{12})
/
Input 1
1
New
urn:vcloud:user:2998042f-b91d-4c16-9de8-7feaf5e711a8
Substitution
urn:vcloud:user:2998042f-b91d-4c16-9de8-7feaf5e711a8