Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
FLAGSHARE[\S\s]*?\d\s*\d\n
/
g
Input 1
1
New
FLAGSHARE xxxxxx xxxxx, 1 2015 words.... FLAGSHARE xxxxxx xxxxx, 2 2015 words.... FLAGSHARE xxxxxx xxxxx, 3 2015 words....
Substitution