re = /\S+ ([^,]+), (.+)/
str = '(GMT+07:00) Indian, Christmas'
subst = '$2\\\\$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result