Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?!\s*[#])\S.*
/
gm
Input 1
1
New
#Use '#' for commenting hosts ibin-dev-build #ibin-dev1 # ibin-dev2 ibin-bdl-adapter #ibin-elk