Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
#(?![\da-f]{6}|[\da-f]{3}).{0,7}
/
gm
Test String
New
html{ color: #e1e1e; background-color: #1e1e1e; } body{ color: #55432c; background-color: #53e; } div{ color: #55h32c; }