$re = '/^(?:placebo\s+\S+|\S+\s+placebo)$/mi';
$str = 'Placebo Calcitriol
Placebo Alendronate
Placebo version of rgp120/HIV-1MN
Placebo version of rgp120/HIV-1SF2
Gemcitabine with Placebo
Tretinoin 0.1% cream or placebo
Doxycycline (200mg/day) or Placebo
PAL-40 Placebo
abciximab placebo; reteplase placebo, abciximab
Valsartan placebo + nateglinide placebo';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);