const regex = /^(?=[^\/])/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(?=[^\\\/])', '')
const str = `ini/nama/folder
/ini/juga/nama/folder`;
const subst = `/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);