use strict;
my $str = 'ini/nama/folder
/ini/juga/nama/folder';
my $regex = qr/^(?=[^\/])/p;
my $subst = '/';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";