re = /^(?=[^\/])/
str = 'ini/nama/folder
/ini/juga/nama/folder'
subst = '/'
result = str.sub(re, subst)
# Print the result of the substitution
puts result