Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
Vertel( me)? een (grap|mop)|(zeg|vertel)( me)? iets (grappigs|leuks)|tap een mop|maak een grap
/
ig
Input 1
1
New
tap een mop maak een grap vertel een grap vertel me een grap vertel een mop vertel me een mop zeg iets grappigs zeg me iets grappigs vertel iets grappigs vertel me iets grappigs zeg iets leuks zeg me iets leuks vertel iets leuks vertel me iets leuks