Group cdrRecordType(?<cdrRecordType>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group globalCallID_callManagerId(?<globalCallID_callManagerId>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group globalCallID_callId(?<globalCallID_callId>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origLegCallIdentifier(?<origLegCallIdentifier>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group dateTimeOrigination(?<dateTimeOrigination>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origNodeId(?<origNodeId>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origSpan(?<origSpan>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origIpAddr(?<origIpAddr>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group callingPartyNumber(?<callingPartyNumber>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group callingPartyUnicodeLoginUserID(?<callingPartyUnicodeLoginUserID>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origCause_location(?<origCause_location>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origCause_value(?<origCause_value>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origPrecedenceLevel(?<origPrecedenceLevel>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origMediaTransportAddress_IP(?<origMediaTransportAddress_IP>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origMediaTransportAddress_Port(?<origMediaTransportAddress_Port>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origMediaCap_payloadCapability(?<origMediaCap_payloadCapability>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origMediaCap_maxFramesPerPacket(?<origMediaCap_maxFramesPerPacket>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origMediaCap_g723BitRate(?<origMediaCap_g723BitRate>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origVideoCap_Codec(?<origVideoCap_Codec>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origVideoCap_Bandwidth(?<origVideoCap_Bandwidth>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origVideoCap_Resolution(?<origVideoCap_Resolution>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origVideoTransportAddress_IP(?<origVideoTransportAddress_IP>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origVideoTransportAddress_Port(?<origVideoTransportAddress_Port>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origRSVPAudioStat(?<origRSVPAudioStat>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group origRSVPVideoStat(?<origRSVPVideoStat>d+) d+the literal d (10010 / 1448 / 6416) (case sensitive), repeated at least once
\,the literal , (4410 / 548 / 2C16)
Group destLegIdentifier(?<destLegIdentifier>d+) \,the literal , (4410 / 548 / 2C16)
Group destNodeId(?<destNodeId>d+) \,the literal , (4410 / 548 / 2C16)
Group destSpan(?<destSpan>d+) \,the literal , (4410 / 548 / 2C16)
Group destIpAddr(?<destIpAddr>d+) \,the literal , (4410 / 548 / 2C16)
Group originalCalledPartyNumber(?<originalCalledPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group finalCalledPartyNumber(?<finalCalledPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group finalCallPartyUnicodeLoginUserID(?<finalCallPartyUnicodeLoginUserID>d+) \,the literal , (4410 / 548 / 2C16)
Group destCause_location(?<destCause_location>d+) \,the literal , (4410 / 548 / 2C16)
Group destCause_value(?<destCause_value>d+) \,the literal , (4410 / 548 / 2C16)
Group destPrecedenceLevel(?<destPrecedenceLevel>d+) \,the literal , (4410 / 548 / 2C16)
Group destMediaTransportAddress_IP(?<destMediaTransportAddress_IP>d+) \,the literal , (4410 / 548 / 2C16)
Group destMediaTransportAddress_Port(?<destMediaTransportAddress_Port>d+) \,the literal , (4410 / 548 / 2C16)
Group destMediaCap_payloadCapability(?<destMediaCap_payloadCapability>d+) \,the literal , (4410 / 548 / 2C16)
Group destMediaCap_maxFramesPerPacket(?<destMediaCap_maxFramesPerPacket>d+) \,the literal , (4410 / 548 / 2C16)
Group destMediaCap_g723BitRate(?<destMediaCap_g723BitRate>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoCap_Codec(?<destVideoCap_Codec>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoCap_Bandwidth(?<destVideoCap_Bandwidth>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoCap_Resolution(?<destVideoCap_Resolution>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoTransportAddress_IP(?<destVideoTransportAddress_IP>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoTransportAddress_Port(?<destVideoTransportAddress_Port>d+) \,the literal , (4410 / 548 / 2C16)
Group destRSVPAudioStat(?<destRSVPAudioStat>d+) \,the literal , (4410 / 548 / 2C16)
Group destRSVPVideoStat(?<destRSVPVideoStat>d+) \,the literal , (4410 / 548 / 2C16)
Group dateTimeConnect(?<dateTimeConnect>d+) \,the literal , (4410 / 548 / 2C16)
Group dateTimeDisconnect(?<dateTimeDisconnect>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectDn(?<lastRedirectDn>d+) \,the literal , (4410 / 548 / 2C16)
\,the literal , (4410 / 548 / 2C16)
Group originalCallPartyNumberPartition(?<originalCallPartyNumberPartition>d+) \,the literal , (4410 / 548 / 2C16)
Group callingPartyNumberPartition(?<callingPartyNumberPartition>d+) \,the literal , (4410 / 548 / 2C16)
Group finalCalledPartyNumberPartition(?<finalCalledPartyNumberPartition>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectDnPartition(?<lastRedirectDnPartition>d+) \,the literal , (4410 / 548 / 2C16)
Group duration(?<duration>d+) \,the literal , (4410 / 548 / 2C16)
Group origDeviceName(?<origDeviceName>d+) \,the literal , (4410 / 548 / 2C16)
Group destDeviceName(?<destDeviceName>d+) \,the literal , (4410 / 548 / 2C16)
Group origCallTerminationOnBehalfOf(?<origCallTerminationOnBehalfOf>d+) \,the literal , (4410 / 548 / 2C16)
Group destCallTerminationOnBehalfOf(?<destCallTerminationOnBehalfOf>d+) \,the literal , (4410 / 548 / 2C16)
Group origCallPartyRedirectOnBehalfOf(?<origCallPartyRedirectOnBehalfOf>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectRedirectOnBehalfOf(?<lastRedirectRedirectOnBehalfOf>d+) \,the literal , (4410 / 548 / 2C16)
Group origCalledPartyRedirectReason(?<origCalledPartyRedirectReason>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectRedirectReason(?<lastRedirectRedirectReason>d+) \,the literal , (4410 / 548 / 2C16)
Group destConversationId(?<destConversationId>d+) \,the literal , (4410 / 548 / 2C16)
Group globalCallId_ClusterID(?<globalCallId_ClusterID>d+) \,the literal , (4410 / 548 / 2C16)
Group joinOnBehalfOf(?<joinOnBehalfOf>d+) \,the literal , (4410 / 548 / 2C16)
Group comment(?<comment>d+) \,the literal , (4410 / 548 / 2C16)
Group authCodeDescription(?<authCodeDescription>d+) \,the literal , (4410 / 548 / 2C16)
Group authorizationLevel(?<authorizationLevel>d+) \,the literal , (4410 / 548 / 2C16)
Group clientMatterCode(?<clientMatterCode>d+) \,the literal , (4410 / 548 / 2C16)
Group origDTMFMethod(?<origDTMFMethod>d+) \,the literal , (4410 / 548 / 2C16)
Group destDTMFMethod(?<destDTMFMethod>d+) \,the literal , (4410 / 548 / 2C16)
Group callSecuredStatus(?<callSecuredStatus>d+) \,the literal , (4410 / 548 / 2C16)
Group origConversationId(?<origConversationId>d+) \,the literal , (4410 / 548 / 2C16)
Group origMediaCap_Bandwidth(?<origMediaCap_Bandwidth>d+) \,the literal , (4410 / 548 / 2C16)
Group destMediaCap_Bandwidth(?<destMediaCap_Bandwidth>d+) \,the literal , (4410 / 548 / 2C16)
Group authorizationCodeValue(?<authorizationCodeValue>d+) \,the literal , (4410 / 548 / 2C16)
Group outpulsedCallingPartyNumber(?<outpulsedCallingPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group outpulsedCalledPartyNumber(?<outpulsedCalledPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group origIpv4v6Addr(?<origIpv4v6Addr>d+) \,the literal , (4410 / 548 / 2C16)
Group destIpv4v6Addr(?<destIpv4v6Addr>d+) \,the literal , (4410 / 548 / 2C16)
Group origVideoCap_Codec_Channel2(?<origVideoCap_Codec_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group origVideoCap_Bandwidth_Channel2(?<origVideoCap_Bandwidth_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group origVideoCap_Resolution_Channel2(?<origVideoCap_Resolution_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group origVideoTransAdd_IP_Channel2(?<origVideoTransAdd_IP_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group origVideoTransAdd_Port_Channel2(?<origVideoTransAdd_Port_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group origVideoChannel_Role_Channel2(?<origVideoChannel_Role_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoCap_Codec_Channel2(?<destVideoCap_Codec_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoCap_Bandwidth_Channel2(?<destVideoCap_Bandwidth_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoCap_Resolution_Channel2(?<destVideoCap_Resolution_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoTransAdd_IP_Channel2(?<destVideoTransAdd_IP_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoTransAdd_Port_Channel2(?<destVideoTransAdd_Port_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group destVideoChannel_Role_Channel2(?<destVideoChannel_Role_Channel2>d+) \,the literal , (4410 / 548 / 2C16)
Group IncomingProtocolID(?<IncomingProtocolID>d+) \,the literal , (4410 / 548 / 2C16)
Group IncomingProtocolCallRef(?<IncomingProtocolCallRef>d+) \,the literal , (4410 / 548 / 2C16)
Group OutgoingProtocolID(?<OutgoingProtocolID>d+) \,the literal , (4410 / 548 / 2C16)
Group OutgoingProtocolCallRef(?<OutgoingProtocolCallRef>d+) \,the literal , (4410 / 548 / 2C16)
Group currentRoutingReason(?<currentRoutingReason>d+) \,the literal , (4410 / 548 / 2C16)
Group origRoutingReason(?<origRoutingReason>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectingRoutingReason(?<lastRedirectingRoutingReason>d+) \,the literal , (4410 / 548 / 2C16)
Group huntPilotPartition(?<huntPilotPartition>d+) \,the literal , (4410 / 548 / 2C16)
Group huntPilotDN(?<huntPilotDN>d+) \,the literal , (4410 / 548 / 2C16)
Group calledPartyPatternUsage(?<calledPartyPatternUsage>d+) \,the literal , (4410 / 548 / 2C16)
Group IncomingICID(?<IncomingICID>d+) \,the literal , (4410 / 548 / 2C16)
Group IncomingOrigIOI(?<IncomingOrigIOI>d+) \,the literal , (4410 / 548 / 2C16)
Group IncomingTermIOI(?<IncomingTermIOI>d+) \,the literal , (4410 / 548 / 2C16)
Group OutgoingICID(?<OutgoingICID>d+) \,the literal , (4410 / 548 / 2C16)
Group OutgoingOrigIOI(?<OutgoingOrigIOI>d+) \,the literal , (4410 / 548 / 2C16)
Group OutgoingTermIOI(?<OutgoingTermIOI>d+) \,the literal , (4410 / 548 / 2C16)
Group outpulsedOrilCalledPartyNumber(?<outpulsedOrilCalledPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group outpulsedLastRedirectingNumber(?<outpulsedLastRedirectingNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group wasCallQueued(?<wasCallQueued>d+) \,the literal , (4410 / 548 / 2C16)
Group totalWaitTimeInQueue(?<totalWaitTimeInQueue>d+) \,the literal , (4410 / 548 / 2C16)
Group callingPartyNumber_uri(?<callingPartyNumber_uri>d+) \,the literal , (4410 / 548 / 2C16)
Group originalCalledPartyNumber_uri(?<originalCalledPartyNumber_uri>d+) \,the literal , (4410 / 548 / 2C16)
Group finalCalledPartyNumber_uri(?<finalCalledPartyNumber_uri>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectDn_uri(?<lastRedirectDn_uri>d+) \,the literal , (4410 / 548 / 2C16)
Group mobileCallingPartyNumber(?<mobileCallingPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group finalMobileCalledPartyNumber(?<finalMobileCalledPartyNumber>d+) \,the literal , (4410 / 548 / 2C16)
Group origMobileDeviceName(?<origMobileDeviceName>d+) \,the literal , (4410 / 548 / 2C16)
Group destMobileDeviceName(?<destMobileDeviceName>d+) \,the literal , (4410 / 548 / 2C16)
Group origMobileCallDuration(?<origMobileCallDuration>d+) \,the literal , (4410 / 548 / 2C16)
Group destMobileCallDuration(?<destMobileCallDuration>d+) \,the literal , (4410 / 548 / 2C16)
Group mobileCallType(?<mobileCallType>d+) \,the literal , (4410 / 548 / 2C16)
Group originalCalledPartyPattern(?<originalCalledPartyPattern>d+) \,the literal , (4410 / 548 / 2C16)
Group finalCalledPartyPattern(?<finalCalledPartyPattern>d+) \,the literal , (4410 / 548 / 2C16)
Group lastRedirectingPartyPattern(?<lastRedirectingPartyPattern>d+) \,the literal , (4410 / 548 / 2C16)
Group huntPilotPattern(?<huntPilotPattern>d+) \,the literal , (4410 / 548 / 2C16)
the literal ↵ (1010 / 128 / A16)
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string