Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(0?[0-9]?[0-9]|[1-2][0-9][0-9]|3[0-5][0-9]|36[0-6])$
/
gm
Input 1
1
New
<--! select 0 or 000..366 sequences --> 0 1 9 00 09 10 33 45 55 59 99 000 001 002 004 010 011 021 100 101 110 115 120 125 127 135 139 141 201 222 230 245 247 250 254 sgnlfsf 2340 345 355 366 367 255 853 999