Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?<=([aui]))[wy](?=\1)|(?<=i)[wy](?=u)
"
g
Input 1
1
New
asdawasda asdayasda asdiwisda asdiyisda asduwusda asduyusda asdawisda asdawusda asdayisda asdayusda asdiwasda asdiwusda asdiyasda asdiyusda asduwasda asduwisda asduyasda asduyisda ramiyun da9iwun
Substitution