using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"motive=""(.+?)"" res=""(\d+/\d+)/(\d+)""";
string input = @"<ok date=""1578334440"" motive=""1.5.4. Невыплата штрафа"" res=""21/8000/1214657702"" udo=""0/0"" />";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}