Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
#begin regex (?: #artist (?: (.*?) #end artist ) #feat (?: (?:\s?[(]?\s? (?:(?:featuring|feat|ft)(?:\.?\/?)(?:\s?) (?:(.*?) (?:\s?[)]?\s? #end feat ))))) #feat closed #title (?: (?:\s?[-)]\s? (?:(.*?) #end title )?)?) #title closed #remix (?: (?:\s?[(]\s? (?:(.*?) (?:\s?[)]\s? #end remix )))) #remix closed #post-feat (?: (?:.*? (?:\s?[(]?\s? (?:(?:featuring|feat|ft)(?:\.?\/?(.*?)) (?:\s?[)]\s? #end post-feat )?)?)?)?)$ #post-feat closed #end regex )$ #regex closed
/
x
Input 1
1
New
Bakermat (feat. Kiesza) - Don't Want You Back (Extended Mix) feat kesha