package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:[^a-z\n]*[a-z]){2}`)
var str = `WoW a
Food`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}