re = /href=\"(.*)\".*title=\"(.*)\".*breadcrumbs__item-link/m
str = '<a href="/kontrolno-izmeritelnyie-priboryi" itemprop="item" title="Контрольно-измерительные приборы" class="breadcrumbs__item-link" data-v-71>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end