Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^#[a-f0-9]{6}(?:,\s*#[a-f0-9]{6})?$
/
m
Test String
New
rgb(255,0,24) rgb(255, 0, 24) rgba(255, 0, 24, .5) hsla(170, 23%, 25%, 0.2 ) #fff #f2ewq #0f243e #0f243e,#3f54ae #0f243eпп #0f243eбб,#3f54aeпп 0x00ffff