package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\<img src=.*\/storyimages\/.*?>`)
var str = `<br><img src="/storyimages/myimage.jpg" align="right" WIDTH="105" HEIGHT="131"><b>(CNS) </b>Lorem ipsum dolor...`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}