using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(dw)|(v)";
string substitution = @"";
string input = @"glib jocks vex dwarves!";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}