import re
regex = re.compile(r"(dw)|(v)")
test_str = "glib jocks vex dwarves!"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)