#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\bwidth:\s*[.0-9]*pt;"
Local $sString = "width:453.1pt;border:solid windowtext 1.0pt; "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)