package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\bwidth:\s*[.0-9]*pt;`)
var str = `width:453.1pt;border:solid windowtext 1.0pt; `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}